Microsoft Office Tutorials and References
In Depth Information
Von dem Ergebnis der Summenfunktion, die immer die aufgelaufene Gesamtmenge lie-
fert, werden die aufgelaufenen Planmengen abgezogen, die durch den Rest der Formel
ermittelt werden.
Mit der Funktion ANZAHL2() wird festgestellt, wie viele Werte die Spalte mit den Tages-
nummern insgesamt enthält. Sie könnten hier natürlich auch direkt die Zahl der Tage
eingeben.
Ver packt in der Funktion WENN() , sieht die Formel folgendermaßen aus:
=WENN(C7>0; SUMME($C$7:C7)-(ANZAHL($C$7:C7)*$E$4/
ANZAHL2($A$7:$A$21)); "")
Die Abbildung zeigt die Tabelle mit einigen Werten für die ersten Tage.
16
Abbildung 16.40 Berechnen von Rückstand oder Vorsprung
Wenn Sie sich im Verlauf der Produktion dazu entschließen, die geplante Gesamtmenge
zu erhöhen, werden die Werte sofort an die neue Anforderung angepasst.
Das Beispiel kann leicht an beliebige Zeiträume angepasst werden. Sie müssen nur die
letzte Adresse in der Formel entsprechend ändern. Anstelle eines Tagesintervalls kann
das Ganze natürlich auch für Stundenintervalle verwendet werden.
Search JabSto ::




Custom Search