Microsoft Office Tutorials and References
In Depth Information
tion ( FALSCH ) oder die Verteilungsfunktion ( WAHR ) ausgegeben wird. Den Einfluss der Pa-
rameter macht die Abbildung deutlich.
ZÄHLENWENN()
Syntax:
ZÄHLENWENN( Bereich ; Suchkriterien )
Beispiel:
=ZÄHLENWENN(A10:A15, <10)
Ergebnis:
4 , wenn A10:A15 die Werte 5, 4, 9, 12, 11, 1 enthält
Die Funktion gibt die Anzahl der nicht leeren Zellen in einem Bereich wieder, die den
angegebenen Kriterien entsprechen. Suchkriterien können eine Zahl, ein Ausdruck
oder eine Zeichenfolge sein.
ZÄHLENWENNS()
Syntax:
ZÄHLENWENNS( Kriterienbereich1 ; Kriterien1 ; Kriterienbereich2;
Kriterien2; ...)
Beispiel:
siehe Abbildung
Die Funktion erweitert die Funktion ZÄHLENWENN() um die Möglichkeit, Bereiche gleich-
zeitig mit mehreren Kriterien zu durchsuchen und auszuwerten. Sie gibt die Anzahl der
nicht leeren Zellen in Bereichen wieder, die gleichzeitig allen angegebenen Kriterien
entsprechen. Dabei können sich die verschiedenen Kriterien auf unterschiedliche Berei-
che beziehen. Suchkriterien können eine Zahl, ein Ausdruck oder eine Zeichenfolge
sein. 127 Bereich-/Kriterien-Paare sind möglich. Die Abbildung zeigt ein Beispiel.
16
Abbildung 16.66 Mehrfach bedingtes Zählen
Search JabSto ::




Custom Search