Microsoft Office Tutorials and References
In Depth Information
Liefert die Adresse der mit Zeile und Spalte angegebenen Zelle. Abs bestimmt den Be-
zugstyp: 1 oder keine Angabe (absoluter Bezug); 2 (absolute Zeile, relative Spalte); 3
(relative Zeile, absolute Spalte); 4 (relativer Bezug).
Das Argument A1 ist ein Wahrheitswert und bestimmt die Schreibweise des gewünschten
Bezugs. Wenn A1 WAHR ist oder ausgelassen wird, werden die Bezüge in der A1-Schreib-
weise zurückgegeben. Wenn A1 FALSCH ist, werden die Bezüge in der Z1S1-Schreibweise
zurückgegeben.
Tabellenname bestimmt den Namen der Tabelle oder der Makrovorlage, die als externer
Bezug verwendet wird. Fehlt Tabellenname , wird keiner verwendet.
BEREICH.VERSCHIEBEN()
Syntax:
BEREICH.VERSCHIEBEN( Bezug ; Zeilen ; Spalten ; Höhe; Breite)
Beispiel:
=BEREICH.VERSCHIEBEN(A10; 0; 1)
Ergebnis:
Wert aus Zelle B10
Die Funktion liefert einen Bereichsbezug, der um eine mit Zeilen und Spalten festge-
legte Zahl von Zeilen und Spalten gegenüber dem mit Bezug angegebenen Bereich ver-
schoben ist. Als Ausgangspunkt dient die linke obere Eckzelle des Ausgangsbereichs.
Bei positiven Werten werden Zeilen und Spalten nach unten bzw. nach rechts versetzt,
bei negativen Werten erfolgt die Verschiebung in die umgekehrte Richtung.
Höhe und Breite sind optionale Argumente und bezeichnen die Größe des neuen Bezugs
als Anzahl der Zeilen und Spalten. Wenn Zeilen- und Spaltenanzahl mit dem ursprüng-
lichen Bezug übereinstimmen, müssen für diese Argumente keine Werte eingetragen
werden. Häufig wird die Funktion verwendet, um für eine andere Funktion den Be-
reichsbezug zu liefern, etwa:
=SUMME(BEREICH.VERSCHIEBEN(A10:B15; 0; 1))
Die Funktion kann auch verwendet werden, um aus Werten in einem Zellbereich eine
Ergebnismatrix zu füllen. In diesem Fall muss die Formel als Matrix-Formel eingegeben
und der Bereich für die Ergebnisse vorher markiert werden.
={BEREICH.VERSCHIEBEN(A10:B15; 0; 1)}
füllt beispielsweise den vorher markierten Bereich F10:F15 mit den Werten aus
B10:B15.
Search JabSto ::




Custom Search