Microsoft Office Tutorials and References
In Depth Information
16.13
Informationsfunktionen
Funktion
Seite
Funktion
Seite
FEHLER.TYP() ................................
ISTNV() ............................................
841
844
INFO() ...........................................
ISTTEXT() ........................................
842
844
ISTBEZUG() ....................................
ISTUNGERADE() .................................
843
845
ISTFEHL() .....................................
ISTZAHL() ........................................
843
845
ISTFEHLER() ..................................
N() ...................................................
843
845
ISTGERADE() ..................................
NV() .................................................
843
845
ISTKTEXT() ....................................
TYP() ...............................................
844
846
ISTLEER() .....................................
ZELLE() ............................................
844
846
ISTLOG() .......................................
844
Das Hauptanwendungsgebiet der Informationsfunktionen ist, Ergebnisse von Berech-
nungen – in Verbindung mit der Funktion WENN() – von den Inhalten bestimmter Zellen
abhängig zu machen.
Nehmen Sie folgendes Beispiel: Sie haben in einer Tabelle in den Spalten A und B ab
Zeile 3 sowohl Zahlen- als auch Texteinträge. Sie wollen in C das Produkt von A und B
ausgeben. Wenn Sie nun in C3 die Formel =A3*B3 eintragen und nach unten kopieren,
dann erhalten Sie immer dann, wenn in A und B keine Zahlen stehen, die Fehlermel-
dung #WERT! . Um dies zu vermeiden, können Sie in C3 eintragen:
16
=WENN(UND(ISTZAHL(A3); ISTZAHL(B3)); A3*B3; "")
Dann wird das Produkt nur gebildet, wenn beide Zellen eine Zahl enthalten, sonst wird
eine leere Zeichenkette ausgegeben. Wenn Sie diese Formel nach unten kopieren, blei-
ben Ihnen die unangenehmen Fehlermeldungen erspart.
Außerdem lassen sich die Informationsfunktionen gut in Formeln verwenden, die für
Gültigkeitsregeln oder für eine bedingte Formatierung eingesetzt werden.
Referenz der Informationsfunktionen
FEHLER.TYP()
Syntax:
FEHLER.TYP( Fehlerwert )
Beispiel:
=FEHLER.TYP(unbekannt)
Ergebnis:
5 , wenn der Name »unbekannt« nicht definiert ist
Search JabSto ::




Custom Search