Microsoft Office Tutorials and References
In Depth Information
Beschreibung der Arbeitsmappe
Die laufende Nummer für Ihre CD (Spalte A ) vergibt Excel automatisch, nachdem
Sie in Spalte B einen neuen CD-Titel eingegeben haben. Die Zellen in den Spalten B
bis E sind Eingabezellen, und in den Zellen D2:D5 stehen Formeln, sodass die
Anzahl der CDs und der Songs sowie die Gesamtspieldauer in Minuten automa-
tisch berechnet werden.
Die WENN-Funktion in Spalte A
In Spalte A soll immer dann automatisch eine neue laufende Nummer vergeben wer-
den, wenn in Spalte B ein neuer CD-Titel eingegeben wird. Deshalb prüfen wir mit
einer WENN -Funktion, ob die entsprechende Zelle der Spalte B nicht leer ist.
Ist das der Fall, soll die Nummer der Vorgängerzeile in Spalte A mit 1 addiert werden,
ansonsten soll weiterhin der gleiche Wert wie in der Vorgängerzeile genommen wer-
den. Die Funktion sieht daher wie folgt aus: =WENN(B11<>"";(A10+1);A10) und
kann nach unten kopiert werden.
Die Funktion ANZAHL2
Über die Funktion ANZAHL2 prüfen wir, wie viele CDs bzw. Songs wir insgesamt
haben. Die Funktion ANZAHL2 benutzt man, wenn man wissen möchte, wie viele
Zellen in einem Bereich Daten (Text oder Zahlenwerte) enthalten.
In D2 soll geprüft werden, wie viele CDs wir insgesamt im Archiv haben. Die Funk-
tion in D2 sieht daher wie folgt aus: =ANZAHL2(B10:B148) .
In D3 soll geprüft werden, wie viele Songs wir insgesamt archiviert haben. Die
Funktion in D3 sieht daher so aus: =ANZAHL2(D10:D148) .
Benutzerdefiniertes Zahlenformat für Einzahl und Mehrzahl
Für die Zellen D2 und D3 haben wir im Fenster Zellen formatieren des Registers
Zahlen ein benutzerdefiniertes Format in der Form 0 »CDs« bzw. 0 »Songs« hinter-
legt. Damit nun bei einem Song oder bei einer CD in der Zelle nicht »1 Songs« bzw.
»1 CDs«, sondern grammatikalisch korrekt »1 CD« bzw. »1 Song« steht, haben wir
eine Prüfung innerhalb des benutzerdefinierten Formats eingebaut.
Search JabSto ::




Custom Search