Microsoft Office Tutorials and References
In Depth Information
Bild 13.12: Der Rohbau
des Kalenders.
Die Zeile 2 mit den Zahlen von 1 bis 12 brauchen Sie, um das Tagesdatum zu
ermitteln. Außerdem haben wir die Zellen, die nicht zu einem Datum gehören, am
unteren Rand der Tabelle schwarz gefärbt.
Das automatische Einfärben der Wochenenden
Im nächsten Schritt sollen jetzt die Wochenenden eingefärbt werden.
Markieren Sie die Zelle B3 und wählen Sie im Register Start den Befehl Bedingte
Formatierung / Neue Regel .
Wählen Sie den Eintrag Formel zur Ermittlung der bedingten Formatierung und
geben Sie in das Eingabefeld die folgende Funktion ein:
=WENN(WOCHENTAG(DATUM($Q$1;B$2;$A3);2)>5;1;0)
Search JabSto ::




Custom Search