Microsoft Office Tutorials and References
In Depth Information
Geben Sie im Feld Dann_Wert zwei Anführungszeichen ein, damit in diesem
Fall nichts in die Zelle geschrieben wird.
In das Feld Sonst_Wert tragen Sie nun die Formel C4+7 ein, womit Sie zum Aus-
gangsdatum 7 Tage, also eine Woche, hinzuaddieren.
In Zelle B15 steht nun diese Formel:
=WENN($C$4="";"";C4+7)
Da ab der zweiten Woche nicht mehr zum Startdatum 7 Tage hinzuaddiert werden
müssen, sondern zum Datum der vorherigen Woche, kopieren Sie diese Formel
über das Ausfüllkästchen nur eine Zeile nach unten und ändern im Sonst_Wert den
Eintrag.
Die Formel in Zelle B16 sieht nach der Änderung wie folgt aus:
=WENN($C$4="";"";B15+7)
Diese Formel können Sie nun weiter nach unten kopieren.
Abnahme pro Woche berechnen
Auch in dieser Spalte wird die Berechnung der Abnahme in eine WENN -Funktion
eingebunden. Nur wenn Sie in Spalte C ein Gewicht eingetragen haben, wird dies
vom Anfangsgewicht bzw. vom Gewicht der vergangenen Woche abgezogen.
Die Formel in Zelle D15 lautet also
=WENN(C15="";"";C3-C15)
und die Formel in Zelle D16 , die Sie weiter nach unten kopieren können, ist:
=WENN(C16="";"";C15-C16)
Status quo
In Zelle C9 berechnen Sie mit der Formel =SUMME(D15:D44) Ihren bisherigen Erfolg
bei Ihrer Gesamtabnahme, und mit der Formel =C3-B9-C9 in Zelle D9 errechnen
Sie, wie viel Sie noch vom Wunschgewicht trennt.
Search JabSto ::




Custom Search