Microsoft Office Tutorials and References
In Depth Information
Der Verbrauch
Über die Funktion SVERWEIS können Sie sich über die Sportart in Spalte B den
Verbrauch aus dem gleichnamigen Register holen.
Setzen Sie den Cursor in Zelle C5 und geben Sie die folgende Funktion ein:
=SVERWEIS(B5;Verbrauch!$A$1:$B$22;2)
Da Sie die Funktion gleich nach unten kopieren, setzen Sie die Zellen A1 : B22 durch
Drücken von [F4] fest.
Bild 5.14: Die Anzahl
der verbrauchten
Kalorien für das Schwimmen.
Kopieren Sie die Funktion nach unten.
Geben Sie nun in die Spalten D und E die Start- und Endzeiten Ihres Trainings ein.
Jetzt möchten Sie die Trainingsminuten berechnen.
Markieren Sie die Zelle F5 und geben Sie die folgende Funktion ein:
=(E5-D5)*24*60
Durch das Multiplizieren mit 24 machen Sie aus dem Ergebnis eine Dezimalzahl,
die die Differenz in Stunden anzeigt. Da wir die Minuten brauchen, multiplizieren
Sie das Ergebnis mit 60.
Bild 5.15:
Die Dauer der Tätigkeit.
Kopieren Sie die Funktion nach unten.
Im letzten Schritt müssen Sie nur noch die verbrauchten Kalorien berechnen.
Search JabSto ::




Custom Search