Microsoft Office Tutorials and References
In Depth Information
Monatsüberschrift
In Zelle A1 wird auf jedem Blatt das Datum des ersten Tages des Monats mit der
DATUM -Funktion zusammengesetzt und mit dem Datumsformat MMMM dargestellt.
Diese Funktion setzt aus drei separaten Angaben (Jahr, Monat, Tag) das Datum
zusammen.
Die Jahreszahl wird für den gesamten Kalender auf dem Blatt Jahresangabe auf
diesem Blatt in Zelle C3 eingestellt.
Auf dem Kalenderblatt für Januar steht dann in Zelle A1 die Formel:
=DATUM('Jahresangabe auf diesem Blatt'!C3;1;1)
Auf den weiteren Blättern ersetzen Sie die Monatsangabe, das zweite Argument
dieser Funktion, durch den Zahlenwert des jeweiligen Monats: 2 = Februar, 3 =
März etc.
Der Kalender
Das Kalendarium beginnt in Zeile 3 mit den Abkürzungen der Wochentage. Geben
Sie in die Zellen B3 : H3 die Zahlenwerte der Wochentage 2, 3, 4, 5, 6, 7, 1 ein und
geben Sie diesem Zellbereich das Datumsformat TTT. Excel ordnet jedem
Wochentag einen Zahlenwert von 1 bis 7 zu, wobei standardmäßig Sonntag = 1
und Samstag = 7 ist.
In Zelle B4 (unterhalb von Mo) prüfen wir mithilfe der WENN -Funktion und der
WOCHENTAG -Funktion, ob der erste Tag des aktuellen Monats, der in Zelle A1 steht,
ein Montag ist, d. h. der Wert des Wochentages identisch ist mit dem Wert der
Zelle über B4 .
Die Funktion WOCHENTAG wandelt eine fortlaufende Zahl in einen Wochentag um.
Der Tag wird standardmäßig als ganze Zahl ausgegeben, die einen Wert von 1
(Sonntag) bis 7 (Samstag) annehmen kann.
Ist die Prüfung WAHR , soll in Zelle B4 das Datum aus A1 hier übernommen und
im Datumsformat TT , d. h. 01, angezeigt werden.
Ist die Prüfung FALSCH , soll die Zelle leer bleiben. Die Formel in Zelle B4 lautet
somit:
=WENN(WOCHENTAG($A$1)=B3;$A$1;"")
Search JabSto ::




Custom Search